infra as code for personal services I run
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
betamike-infra/base_image/configuration.nix

10 lines
264 B

{ config, pkgs, ... }:
{
environment.systemPackages = [ pkgs.jq ];
services.openssh.enable = true;
networking.firewall.allowedTCPPorts = [ 22 ];
users.users.root.openssh.authorizedKeys.keys = [
(builtins.readFile "/home/mike/.ssh/id_mops.pub")
];
}